<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="5P9xJ9KLSuTM9eAnT7evMvsl6PX1WGb2raa99fl2SE8" />
<meta name="p:domain_verify" content="115e53f81f7498baacf881bd01c79b98"/>	
<meta name="msvalidate.01" content="AFB02E5DC63372EA08B808ABC07072FA" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.tonyknowles.com/xmlrpc.php">
<link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.css" />
<meta name="google-site-verification" content="5P9xJ9KLSuTM9eAnT7evMvsl6PX1WGb2raa99fl2SE8" />
<meta name="p:domain_verify" content="115e53f81f7498baacf881bd01c79b98"/>	
<meta name="msvalidate.01" content="AFB02E5DC63372EA08B808ABC07072FA" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.tonyknowles.com/xmlrpc.php">
<link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.css" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5955608584427296",
          enable_page_level_ads: true
     });
</script>
	
<title>OBS Studio Portable Download for Windows 10, 7, 8, 8.1 32/64 bit</title>

<!-- All In One SEO Pack 3.7.1[1373,1423] -->
<meta name="description"  content="Open Broadcaster Software OBS Studio Portable latest version download free offline installer setup exe file for all windows 32 and 64 bit. OBS Studio Portable" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.tonyknowles.com/#person","url":"https://www.tonyknowles.com/","name":"leptica","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.tonyknowles.com/#personlogo","url":"https://secure.gravatar.com/avatar/836244b15f9d8df1c71e0a51620a7494?s=96&d=wavatar&r=g","width":96,"height":96,"caption":"leptica"},"logo":{"@id":"https://www.tonyknowles.com/#personlogo"}},{"@type":"WebSite","@id":"https://www.tonyknowles.com/#website","url":"https://www.tonyknowles.com/","name":"tonyknowles.com","publisher":{"@id":"https://www.tonyknowles.com/#person"}},{"@type":"WebPage","@id":"https://www.tonyknowles.com/obs-studio-portable/#webpage","url":"https://www.tonyknowles.com/obs-studio-portable/","inLanguage":"en-US","name":"OBS Studio Portable","isPartOf":{"@id":"https://www.tonyknowles.com/#website"},"breadcrumb":{"@id":"https://www.tonyknowles.com/obs-studio-portable/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.tonyknowles.com/obs-studio-portable/#primaryimage","url":"https://www.tonyknowles.com/wp-content/uploads/2020/10/OBS-Studio-Portable.jpg","width":150,"height":150},"primaryImageOfPage":{"@id":"https://www.tonyknowles.com/obs-studio-portable/#primaryimage"},"datePublished":"2020-10-17T01:04:26+00:00","dateModified":"2020-10-17T08:07:52+00:00"},{"@type":"Article","@id":"https://www.tonyknowles.com/obs-studio-portable/#article","isPartOf":{"@id":"https://www.tonyknowles.com/obs-studio-portable/#webpage"},"author":{"@id":"https://www.tonyknowles.com/author/leptica/#author"},"headline":"OBS Studio Portable","datePublished":"2020-10-17T01:04:26+00:00","dateModified":"2020-10-17T08:07:52+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.tonyknowles.com/obs-studio-portable/#webpage"},"publisher":{"@id":"https://www.tonyknowles.com/#person"},"articleSection":"Multimedia, Video Recording, Windows","image":{"@type":"ImageObject","@id":"https://www.tonyknowles.com/obs-studio-portable/#primaryimage","url":"https://www.tonyknowles.com/wp-content/uploads/2020/10/OBS-Studio-Portable.jpg","width":150,"height":150}},{"@type":"Person","@id":"https://www.tonyknowles.com/author/leptica/#author","name":"leptica","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.tonyknowles.com/#personlogo","url":"https://secure.gravatar.com/avatar/836244b15f9d8df1c71e0a51620a7494?s=96&d=wavatar&r=g","width":96,"height":96,"caption":"leptica"}},{"@type":"BreadcrumbList","@id":"https://www.tonyknowles.com/obs-studio-portable/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.tonyknowles.com/","url":"https://www.tonyknowles.com/","name":"Free Software Download for Windows, Android and Mac OS"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.tonyknowles.com/obs-studio-portable/","url":"https://www.tonyknowles.com/obs-studio-portable/","name":"OBS Studio Portable"}}]}]}</script>
<link rel="canonical" href="https://www.tonyknowles.com/obs-studio-portable/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', ' UA-137995250-1 ', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//www.tonyknowles.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="tonyknowles.com &raquo; Feed" href="https://www.tonyknowles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="tonyknowles.com &raquo; Comments Feed" href="https://www.tonyknowles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="tonyknowles.com &raquo; OBS Studio Portable Comments Feed" href="https://www.tonyknowles.com/obs-studio-portable/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tonyknowles.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='poseidon-custom-fonts-css'  href='https://www.tonyknowles.com/wp-content/themes/poseidon/assets/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.tonyknowles.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.tonyknowles.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='poseidon-stylesheet-css'  href='https://www.tonyknowles.com/wp-content/themes/poseidon/style.css?ver=1.9' type='text/css' media='all' />
<style id='poseidon-stylesheet-inline-css' type='text/css'>
.site-title, .site-description, .type-post .entry-footer .entry-tags, .type-post .entry-footer .post-navigation { position: absolute; clip: rect(1px, 1px, 1px, 1px); width: 1px; height: 1px; overflow: hidden; }
</style>
<link rel='stylesheet' id='genericons-css'  href='https://www.tonyknowles.com/wp-content/themes/poseidon/assets/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://www.tonyknowles.com/wp-content/themes/poseidon/assets/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='https://www.tonyknowles.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tonyknowles.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.tonyknowles.com/wp-content/themes/poseidon/assets/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.tonyknowles.com/wp-content/themes/poseidon/assets/js/navigation.js?ver=20170127' id='poseidon-jquery-navigation-js'></script>
<link rel="https://api.w.org/" href="https://www.tonyknowles.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tonyknowles.com/wp-json/wp/v2/posts/21475" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tonyknowles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tonyknowles.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='TeamViewer Portable' href='https://www.tonyknowles.com/teamviewer-portable/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.tonyknowles.com/?p=21475' />
<link rel="alternate" type="application/json+oembed" href="https://www.tonyknowles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tonyknowles.com%2Fobs-studio-portable%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tonyknowles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tonyknowles.com%2Fobs-studio-portable%2F&#038;format=xml" />
<style>/* CSS added by WP Meta and Date Remover*/.entry-meta {display:none !important;}
	.home .entry-meta { display: none; }
	.entry-footer {display:none !important;}
	.home .entry-footer { display: none; }</style>      <style>
      #related_posts_thumbnails li{
          border-right: 1px solid #ffffff;
          background-color: #ffffff      }
      #related_posts_thumbnails li:hover{
          background-color: #ffffff;
      }
      .relpost_content{
          font-size: 12px;
          color: #333333;
      }
      .relpost-block-single{
          background-color: #ffffff;
          border-right: 1px solid  #ffffff;
          border-left: 1px solid  #ffffff;
          margin-right: -1px;
      }
      .relpost-block-single:hover{
          background-color: #ffffff;
      }
      </style>

  <link rel="icon" href="https://www.tonyknowles.com/wp-content/uploads/2019/07/cropped-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.tonyknowles.com/wp-content/uploads/2019/07/cropped-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.tonyknowles.com/wp-content/uploads/2019/07/cropped-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.tonyknowles.com/wp-content/uploads/2019/07/cropped-Favicon-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-21475 single-format-standard wp-custom-logo wp-embed-responsive date-hidden author-hidden categories-hidden">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

					<a href="https://www.tonyknowles.com/" class="custom-logo-link" rel="home"><img width="314" height="85" src="https://www.tonyknowles.com/wp-content/uploads/2019/04/LogoMakr_4ANzvf.png" class="custom-logo" alt="tonyknowles.com" srcset="https://www.tonyknowles.com/wp-content/uploads/2019/04/LogoMakr_4ANzvf.png 314w, https://www.tonyknowles.com/wp-content/uploads/2019/04/LogoMakr_4ANzvf-300x81.png 300w" sizes="(max-width: 314px) 100vw, 314px" /></a>					
			<p class="site-title"><a href="https://www.tonyknowles.com/" rel="home">tonyknowles.com</a></p>

							
			<p class="site-description">Free Software Download for Windows, Android and Mac OS</p>

		
				</div><!-- .site-branding -->

				<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
					<ul id="menu-menu-1" class="main-navigation-menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39"><a href="https://www.tonyknowles.com/">Home</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66"><a href="https://www.tonyknowles.com/category/operating-system/">Operating System</a>
<ul class="sub-menu">
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-67"><a href="https://www.tonyknowles.com/category/windows/">Windows</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://www.tonyknowles.com/category/mac/">Mac</a></li>
	<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://www.tonyknowles.com/category/android/">Android</a></li>
</ul>
</li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://www.tonyknowles.com/category/security/">Security</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-213"><a>Files &#038; Data</a>
<ul class="sub-menu">
	<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215"><a href="https://www.tonyknowles.com/category/audio-players/">Audio Players</a></li>
	<li id="menu-item-2771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2771"><a href="https://www.tonyknowles.com/category/animation-modeling/">Animation &#038; Modeling</a></li>
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.tonyknowles.com/category/browsers/">Browsers</a></li>
	<li id="menu-item-2769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2769"><a href="https://www.tonyknowles.com/category/design-graphics/">Design &#038; Graphics</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="https://www.tonyknowles.com/category/download-manager/">Download Manager</a></li>
	<li id="menu-item-2775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2775"><a href="https://www.tonyknowles.com/category/drivers/">Drivers</a></li>
	<li id="menu-item-2768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2768"><a href="https://www.tonyknowles.com/category/image-editors/">Image Editors</a></li>
	<li id="menu-item-5543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5543"><a href="https://www.tonyknowles.com/category/proxy/">Proxy</a></li>
	<li id="menu-item-2770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2770"><a href="https://www.tonyknowles.com/category/text-editors/">Text Editors</a></li>
	<li id="menu-item-2774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2774"><a href="https://www.tonyknowles.com/category/tools/">Tools</a></li>
	<li id="menu-item-5287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5287"><a href="https://www.tonyknowles.com/category/video-editors/">Video Editors</a></li>
	<li id="menu-item-219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219"><a href="https://www.tonyknowles.com/category/video-players/">Video Players</a></li>
</ul>
</li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="https://www.tonyknowles.com/category/games/">Games</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://www.tonyknowles.com/category/how-to/">How To</a></li>
</ul>				</nav><!-- #main-navigation -->

			</div><!-- .header-main -->

		</header><!-- #masthead -->

		
		
		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-21475" class="post-21475 post type-post status-publish format-standard has-post-thumbnail hentry category-multimedia category-video-recording category-windows">

	
	<header class="entry-header">

		<h1 class="entry-title">OBS Studio Portable</h1>
		<div class="entry-meta"><span class="meta-date"><a href="https://www.tonyknowles.com/obs-studio-portable/" title="" rel="bookmark"><time class="entry-date published updated" datetime=""></time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://www.tonyknowles.com/author/leptica/" title="View all posts by " rel="author"></a></span></span><span class="meta-category"> <a href="https://www.tonyknowles.com/category/multimedia/" rel="category tag">Multimedia</a>, <a href="https://www.tonyknowles.com/category/video-recording/" rel="category tag">Video Recording</a>, <a href="https://www.tonyknowles.com/category/windows/" rel="category tag">Windows</a></span></div>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">

		<p>Open Broadcaster Software OBS Studio Portable latest version download free offline installer setup exe file for all windows 32 and 64 bit. OBS Studio Portable is a free, open source broadcaster software developed and published by OBS Project for Windows. The application is available to use by the whole organisation and there are more and more staff who are taking up the opportunity to use it for recording lectures and short videos for anyone. <a href="https://www.tonyknowles.com/obs-studio/" target="_blank" rel="noopener noreferrer">OBS Portable</a> allows faculty to record from and easily combine different video and audio sources. It can also recording, editing, rendering is simple and storage is plentiful. The application is also great for one to many delivery for lectures as well as short video introductions, assignment briefs and other information for students.</p>
<p><strong><img loading="lazy" class="size-full wp-image-21495 alignleft" src="https://www.tonyknowles.com/wp-content/uploads/2020/10/OBS-Studio-Portable.jpg" alt="" width="150" height="150" />License: </strong>Free<br />
<strong>Author: </strong>OBS Project<br />
<strong>OS: </strong>Windows XP, Windows Vista, Windows 7, Windows 8, Windows 8.1, Windows 10<br />
<strong>Language: </strong>English<br />
<strong>Version: </strong><br />
<strong>File Name: </strong>OBS Studio Portable<br />
<strong>File Size: </strong></p>
<p>Open Broadcaster Software Studio is a very simple but functionally great software for recording Live streams. The application gives seamless integration with any ease management system, thus making it very easy to integrate without any hassle. The best features such as: High performance real time video/audio capturing, Set up an unlimited number of scenes, Intuitive audio mixer, Powerful and easy to use configuration, Streamlined Settings panel, Modular &#8216;Dock&#8217; UI and many more.</p>
<p>Open Broadcaster Software supports all your favorite streaming platforms like YouTube, Twitch, Facebook live streaming and more. Also, you can quickly access the portion of the video by choosing the slide, that comes handy when you want to refer back. OBS Studio Portable is a great tool not only to share Live stream, but also record your streaming video. Although the UI looks slightly unappealing, functionally Open Broadcaster Software Studio is great.</p>
<p>OBS Studio Portable provides great features for sharing and controlling access to video content. User can produce a video and have very tight control over who can view it and what they can do with it. The functionality is probably the most obvious advantage that this software has over others.</p>
<p><img loading="lazy" class="aligncenter" src="https://1.bp.blogspot.com/-43YkGX9D8GI/X4qi7MJQq2I/AAAAAAAAF34/MWJ408OgtC0z3TRA3IgXVl6nmRcNMaY1ACLcBGAsYHQ/s640/OBS%2BStudio%2BPortable%2BScreenshots%2B1.jpg" width="640" height="360" /></p>
<p><img loading="lazy" class="aligncenter" src="https://1.bp.blogspot.com/-JsdxnLQ7Nnk/X4qi7FwXA_I/AAAAAAAAF38/kbHY0zkwjKIZPts0g-6lwhgCoTIjRW7TgCLcBGAsYHQ/s640/OBS%2BStudio%2BPortable%2BScreenshots%2B2.jpg" width="640" height="360" /></p>
<h3>Features of OBS Studio Portable</h3>
<ul>
<li>Produce HD quality videos</li>
<li>Record with microphone audio</li>
<li>Record with internal audio, or microphone + internal audio mixed together</li>
<li>Options for recording countdown and stop when you lock your screen</li>
<li>Control your recording from controls widget and from notifications</li>
<li>You can pause and resume while you are recording</li>
<li>Choose to record to MP4 or MKV video file</li>
<li>Many huge settings to optimize performances and quality</li>
</ul>
<h3>System Requirements</h3>
<ul>
<li>Processor: Intel or AMD Dual Core Processor 3 Ghz</li>
<li>RAM: 512 Mb RAM</li>
<li>Memory: 512 Mb Hard Disk Space</li>
</ul>
<p><a target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignnone size-full wp-image-9568" src="https://www.tonyknowles.com/wp-content/uploads/2019/08/download.jpg" alt="" width="125" height="36" srcset="https://www.tonyknowles.com/wp-content/uploads/2019/08/download.jpg 125w, https://www.tonyknowles.com/wp-content/uploads/2019/08/download-120x36.jpg 120w" sizes="(max-width: 125px) 100vw, 125px" /></a></p>
<p>All programs and games not hosted on our site. If you own the copyrights is listed on our website and you want to remove it, please contact us. OBS Studio Portable is licensed as freeware or free, for Windows 32 bit and 64 bit operating system without restriction.</p>
<!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class="relpost-thumb-container"><h3>More Software</h3><div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a class="relpost-block-single" href="https://www.tonyknowles.com/cheat-engine/"><div style="width: 120px; height: 155px;"><div class="relpost-block-single-image" alt="Cheat Engine"  style="background: transparent url(https://www.tonyknowles.com/wp-content/uploads/2019/09/Cheat-Engine-120x80.jpg) no-repeat scroll 0% 0%; width: 120px; height: 80px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Cheat Engine</div></div></a><a class="relpost-block-single" href="https://www.tonyknowles.com/midori-browser/"><div style="width: 120px; height: 155px;"><div class="relpost-block-single-image" alt="Midori Browser"  style="background: transparent url(https://www.tonyknowles.com/wp-content/uploads/2019/06/Midori-Browser-120x80.jpg) no-repeat scroll 0% 0%; width: 120px; height: 80px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Midori Browser</div></div></a><a class="relpost-block-single" href="https://www.tonyknowles.com/adobe-flash-player-update/"><div style="width: 120px; height: 155px;"><div class="relpost-block-single-image" alt="Adobe Flash Player Update"  style="background: transparent url(https://www.tonyknowles.com/wp-content/uploads/2019/10/Adobe-Flash-Player-Update-120x80.jpg) no-repeat scroll 0% 0%; width: 120px; height: 80px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Adobe Flash Player Update</div></div></a><a class="relpost-block-single" href="https://www.tonyknowles.com/adobe-flash-player/"><div style="width: 120px; height: 155px;"><div class="relpost-block-single-image" alt="Adobe Flash Player"  style="background: transparent url(https://www.tonyknowles.com/wp-content/uploads/2019/05/Adobe-Flash-Player-120x80.jpg) no-repeat scroll 0% 0%; width: 120px; height: 80px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Adobe Flash Player</div></div></a><a class="relpost-block-single" href="https://www.tonyknowles.com/embarcadero-delphi/"><div style="width: 120px; height: 155px;"><div class="relpost-block-single-image" alt="Embarcadero Delphi"  style="background: transparent url(https://www.tonyknowles.com/wp-content/uploads/2019/09/Embarcadero-Delphi-120x80.jpg) no-repeat scroll 0% 0%; width: 120px; height: 80px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Embarcadero Delphi</div></div></a><a class="relpost-block-single" href="https://www.tonyknowles.com/foobar2000/"><div style="width: 120px; height: 155px;"><div class="relpost-block-single-image" alt="Foobar2000"  style="background: transparent url(https://www.tonyknowles.com/wp-content/uploads/2019/04/Foobar2000-120x80.jpg) no-repeat scroll 0% 0%; width: 120px; height: 80px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Foobar2000</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper -->
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

						
	</footer><!-- .entry-footer -->

</article>

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/obs-studio-portable/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.tonyknowles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21475' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="search-8" class="widget widget_search clearfix"><div class="widget-header"><h3 class="widget-title">Search</h3></div>
<form role="search" method="get" class="search-form" action="https://www.tonyknowles.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside><aside id="text-3" class="widget widget_text clearfix"><div class="widget-header"><h3 class="widget-title">Facebook Pages</h3></div>			<div class="textwidget"><p><a href="https://www.facebook.com/Free-Software-Download-983957805132725" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignnone size-full wp-image-10330" src="https://www.tonyknowles.com/wp-content/uploads/2019/08/Facebook-Icon.jpg" alt="" width="39" height="42" /></a></p>
</div>
		</aside><aside id="categories-3" class="widget widget_categories clearfix"><div class="widget-header"><h3 class="widget-title">Categories</h3></div>
			<ul>
					<li class="cat-item cat-item-10"><a href="https://www.tonyknowles.com/category/android/">Android</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://www.tonyknowles.com/category/animation-modeling/">Animation &amp; Modeling</a>
</li>
	<li class="cat-item cat-item-33"><a href="https://www.tonyknowles.com/category/audio-editors/">Audio Editors</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.tonyknowles.com/category/audio-players/">Audio Players</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://www.tonyknowles.com/category/browsers/">Browsers</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.tonyknowles.com/category/design-graphics/">Design &amp; Graphics</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://www.tonyknowles.com/category/developer-tools/">Developer Tools</a>
</li>
	<li class="cat-item cat-item-32"><a href="https://www.tonyknowles.com/category/disc-burner/">Disc Burner</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.tonyknowles.com/category/download-manager/">Download Manager</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.tonyknowles.com/category/drivers/">Drivers</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.tonyknowles.com/category/emulator/">Emulator</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.tonyknowles.com/category/file-sharing/">File Sharing</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.tonyknowles.com/category/games/">Games</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.tonyknowles.com/category/how-to/">How To</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://www.tonyknowles.com/category/image-editors/">Image Editors</a>
</li>
	<li class="cat-item cat-item-34"><a href="https://www.tonyknowles.com/category/image-viewers/">Image Viewers</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://www.tonyknowles.com/category/instant-messaging/">Instant Messaging</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.tonyknowles.com/category/multimedia/">Multimedia</a>
</li>
	<li class="cat-item cat-item-36"><a href="https://www.tonyknowles.com/category/networking/">Networking</a>
</li>
	<li class="cat-item cat-item-40"><a href="https://www.tonyknowles.com/category/office/">Office</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.tonyknowles.com/category/operating-system/">Operating System</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://www.tonyknowles.com/category/proxy/">Proxy</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.tonyknowles.com/category/security/">Security</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.tonyknowles.com/category/system-utilities/">System Utilities</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://www.tonyknowles.com/category/text-editors/">Text Editors</a>
</li>
	<li class="cat-item cat-item-31"><a href="https://www.tonyknowles.com/category/tools/">Tools</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.tonyknowles.com/category/video-editors/">Video Editors</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.tonyknowles.com/category/video-players/">Video Players</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://www.tonyknowles.com/category/video-recording/">Video Recording</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.tonyknowles.com/category/windows/">Windows</a>
</li>
			</ul>

			</aside>
	</section><!-- #secondary -->

	

	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			
			<div id="footer-text" class="site-info">
				<a href="https://www.tonyknowles.com/">www.tonyknowles.com</a> @ 2020 - <a href="https://www.tonyknowles.com/about/">About</a> | <a href="https://www.tonyknowles.com/contact/">Contact</a> | <a href="https://www.tonyknowles.com/copyright-holders/">Copyright Holders</a> | <a href="https://www.tonyknowles.com/disclaimer/">Disclaimer</a> | <a href="https://www.tonyknowles.com/privacy-policy/">Privacy Policy</a>
			</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.tonyknowles.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tonyknowles.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.tonyknowles.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.tonyknowles.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

<script src="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.js" data-cfasync="false"></script>
<script>
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#237afc"
    },
    "button": {
      "background": "#fff",
      "text": "#237afc"
    }
  },
  "theme": "classic",
  "content": {
    "href": "https://www.tonyknowles.com/privacy-policy/"
  }
});
</script>

</body>
</html>
