<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="5P9xJ9KLSuTM9eAnT7evMvsl6PX1WGb2raa99fl2SE8" />
<meta name="p:domain_verify" content="115e53f81f7498baacf881bd01c79b98"/>
<meta name="msvalidate.01" content="AFB02E5DC63372EA08B808ABC07072FA" />	
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.tonyknowles.com/xmlrpc.php">
<link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.css" />
	
<script data-ad-client="ca-pub-5955608584427296" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>	
	
<title>CodeLite IDE Download Free for Windows 10, 7, 8, 8.1 32/64 bit Latest</title>

		<!-- All in One SEO 4.0.12 -->
		<meta name="description" content="CodeLite offline installer for PC is a free and open-source IDE for C, C++, JavaScript, and PHP programming languages. This..."/>
		<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
		<link rel="canonical" href="https://www.tonyknowles.com/codelite/" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.tonyknowles.com\/#website","url":"https:\/\/www.tonyknowles.com\/","name":"tonyknowles.com","description":"Free Software Download for Windows, Android and Mac OS","publisher":{"@id":"https:\/\/www.tonyknowles.com\/#person"}},{"@type":"Person","@id":"https:\/\/www.tonyknowles.com\/#person","name":"leptica","image":{"@type":"ImageObject","@id":"https:\/\/www.tonyknowles.com\/codelite\/#personImage","url":"https:\/\/secure.gravatar.com\/avatar\/836244b15f9d8df1c71e0a51620a7494?s=96&d=wavatar&r=g","width":96,"height":96,"caption":"leptica"}},{"@type":"BreadcrumbList","@id":"https:\/\/www.tonyknowles.com\/codelite\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.tonyknowles.com\/#listItem","position":1,"item":{"@type":"CollectionPage","@id":"https:\/\/www.tonyknowles.com\/#item","name":"Home","description":"www.tonyknowles.com | Fast and simple way to get Latest PC Software Free Download Full Version for Windows 10, 7, 8, 8.1, XP, Vista 32 and 64 bit.","url":"https:\/\/www.tonyknowles.com\/"},"nextItem":"https:\/\/www.tonyknowles.com\/codelite\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.tonyknowles.com\/codelite\/#listItem","position":2,"item":{"@id":"https:\/\/www.tonyknowles.com\/codelite\/#item","name":"CodeLite","description":"CodeLite offline installer for PC is a free and open-source IDE for C, C++, JavaScript, and PHP programming languages. This...","url":"https:\/\/www.tonyknowles.com\/codelite\/"},"previousItem":"https:\/\/www.tonyknowles.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.tonyknowles.com\/author\/leptica\/#author","url":"https:\/\/www.tonyknowles.com\/author\/leptica\/","name":"leptica","image":{"@type":"ImageObject","@id":"https:\/\/www.tonyknowles.com\/codelite\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/836244b15f9d8df1c71e0a51620a7494?s=96&d=wavatar&r=g","width":96,"height":96,"caption":"leptica"}}]}
		</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-137995250-1", { 'cookieDomain': 'www.tonyknowles.com' } );
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//www.tonyknowles.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="tonyknowles.com &raquo; Feed" href="https://www.tonyknowles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="tonyknowles.com &raquo; Comments Feed" href="https://www.tonyknowles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="tonyknowles.com &raquo; CodeLite Comments Feed" href="https://www.tonyknowles.com/codelite/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tonyknowles.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='poseidon-custom-fonts-css'  href='https://www.tonyknowles.com/wp-content/themes/poseidon/assets/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.tonyknowles.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='poseidon-stylesheet-css'  href='https://www.tonyknowles.com/wp-content/themes/poseidon/style.css?ver=2.1.1' type='text/css' media='all' />
<style id='poseidon-stylesheet-inline-css' type='text/css'>
.site-title, .site-description, .type-post .entry-footer .entry-tags, .type-post .entry-footer .post-navigation { position: absolute; clip: rect(1px, 1px, 1px, 1px); width: 1px; height: 1px; overflow: hidden; }
</style>
<link rel='stylesheet' id='genericons-css'  href='https://www.tonyknowles.com/wp-content/themes/poseidon/assets/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://www.tonyknowles.com/wp-content/themes/poseidon/assets/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='https://www.tonyknowles.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.6.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.tonyknowles.com/wp-content/themes/poseidon/assets/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.tonyknowles.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.tonyknowles.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.tonyknowles.com/wp-content/themes/poseidon/assets/js/svgxuse.min.js?ver=1.2.6' id='svgxuse-js'></script>
<link rel="https://api.w.org/" href="https://www.tonyknowles.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tonyknowles.com/wp-json/wp/v2/posts/7860" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tonyknowles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tonyknowles.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.tonyknowles.com/?p=7860' />
<link rel="alternate" type="application/json+oembed" href="https://www.tonyknowles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tonyknowles.com%2Fcodelite%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tonyknowles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tonyknowles.com%2Fcodelite%2F&#038;format=xml" />
<style>/* CSS added by WP Meta and Date Remover*/.entry-meta {display:none !important;}
	.home .entry-meta { display: none; }
	.entry-footer {display:none !important;}
	.home .entry-footer { display: none; }</style>      <style>
      #related_posts_thumbnails li{
          border-right: 1px solid #ffffff;
          background-color: #ffffff      }
      #related_posts_thumbnails li:hover{
          background-color: #ffffff;
      }
      .relpost_content{
          font-size: 12px;
          color: #333333;
      }
      .relpost-block-single{
          background-color: #ffffff;
          border-right: 1px solid  #ffffff;
          border-left: 1px solid  #ffffff;
          margin-right: -1px;
      }
      .relpost-block-single:hover{
          background-color: #ffffff;
      }
      </style>

  <link rel="icon" href="https://www.tonyknowles.com/wp-content/uploads/2019/07/cropped-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.tonyknowles.com/wp-content/uploads/2019/07/cropped-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.tonyknowles.com/wp-content/uploads/2019/07/cropped-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.tonyknowles.com/wp-content/uploads/2019/07/cropped-Favicon-270x270.jpg" />
	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: Arial, Helvetica Neue, Helvetica, sans-serif;
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: Arial, Helvetica Neue, Helvetica, sans-serif;
 }
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: Arial, Helvetica Neue, Helvetica, sans-serif;
 }
	</style>
	<!-- Fonts Plugin CSS -->
	</head>

<body class="post-template-default single single-post postid-7860 single-format-standard wp-custom-logo wp-embed-responsive date-hidden author-hidden categories-hidden">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

					<a href="https://www.tonyknowles.com/" class="custom-logo-link" rel="home"><img width="314" height="85" src="https://www.tonyknowles.com/wp-content/uploads/2019/04/LogoMakr_4ANzvf.png" class="custom-logo" alt="tonyknowles.com" srcset="https://www.tonyknowles.com/wp-content/uploads/2019/04/LogoMakr_4ANzvf.png 314w, https://www.tonyknowles.com/wp-content/uploads/2019/04/LogoMakr_4ANzvf-300x81.png 300w" sizes="(max-width: 314px) 100vw, 314px" /></a>					
			<p class="site-title"><a href="https://www.tonyknowles.com/" rel="home">tonyknowles.com</a></p>

							
			<p class="site-description">Free Software Download for Windows, Android and Mac OS</p>

		
				</div><!-- .site-branding -->

				

	<button class="primary-menu-toggle menu-toggle" aria-controls="primary-menu" aria-expanded="false" >
		<svg class="icon icon-menu" aria-hidden="true" role="img"> <use xlink:href="https://www.tonyknowles.com/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#menu"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use xlink:href="https://www.tonyknowles.com/wp-content/themes/poseidon/assets/icons/genericons-neue.svg#close"></use> </svg>		<span class="menu-toggle-text screen-reader-text">Menu</span>
	</button>

	<div class="primary-navigation">

		<nav id="site-navigation" class="main-navigation" role="navigation"  aria-label="Primary Menu">

			<ul id="primary-menu" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39"><a href="https://www.tonyknowles.com/">Home</a></li>
<li id="menu-item-22177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22177"><a href="https://www.tonyknowles.com/category/windows/">Windows</a></li>
<li id="menu-item-22176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22176"><a href="https://www.tonyknowles.com/category/android/">Android</a></li>
<li id="menu-item-22178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22178"><a href="https://www.tonyknowles.com/category/mac/">Mac</a></li>
</ul>		</nav><!-- #site-navigation -->

	</div><!-- .primary-navigation -->



			</div><!-- .header-main -->

		</header><!-- #masthead -->

		
		
		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-7860" class="post-7860 post type-post status-publish format-standard has-post-thumbnail hentry category-developer-tools category-text-editors category-windows">

	
	<header class="entry-header">

		<h1 class="entry-title">CodeLite</h1>
		<div class="entry-meta"><span class="meta-date"><a href="https://www.tonyknowles.com/codelite/" title="" rel="bookmark"><time class="entry-date published updated" datetime=""></time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://www.tonyknowles.com/author/leptica/" title="View all posts by " rel="author"></a></span></span><span class="meta-category"> <a href="https://www.tonyknowles.com/category/developer-tools/" rel="category tag">Developer Tools</a>, <a href="https://www.tonyknowles.com/category/text-editors/" rel="category tag">Text Editors</a>, <a href="https://www.tonyknowles.com/category/windows/" rel="category tag">Windows</a></span></div>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">

		<p>CodeLite offline installer for PC is a free and open-source IDE for C, C++, JavaScript, and PHP programming languages. This application created by Eran Ifrah for cross-platform. The IDE supports Windows 7, Windows 8, Windows 8.1, Windows 10, Debian, Ubuntu, Fedora, OpenSUSE, ArchLinux, Mac OSX 10.11, FreeBSD. The interface of CodeLite IDE is very simple and easy to use, you can configure it to use any language and its available tools in the work environment. That it is a lightweight program to run and can be used in several languages, which facilitates the work of the program, unlike the other text editor.</p>
<p><strong><img loading="lazy" class="size-full wp-image-11832 alignleft" src="https://www.tonyknowles.com/wp-content/uploads/2019/09/CodeLite.jpg" alt="" width="150" height="150" />License: </strong>Free<br />
<strong>Author: </strong>Eran Ifrah<br />
<strong>OS: </strong>Windows XP, Windows Vista, Windows 7, Windows 8, Windows 8.1, Windows 10<br />
<strong>Language: </strong>English<br />
<strong>Version: </strong><br />
<strong>File Name: </strong>CodeLite for Windows 32 and 64 bit setup<br />
<strong>File Size: </strong></p>
<h3>CodeLite Overview</h3>
<p>CodeLite, like other IDE programs, provides a set of functions such as: autocomplete the code, the color command underline, the online help, word completion (based on open editors), Git, svn plugins, database explorer, Valgrind support, and many more. The editor CodeLite is ideal for working with C, C++ language and its derivatives, but it is not advisable to work with another language. This tool also has multi-language interfaces support, unlike <a href="https://www.tonyknowles.com/sublime-text/" target="_blank" rel="noopener">Sublime Text</a> that only presents its interface in the English language.</p><!--Ad Injection:random--><center><a href="https://flickerbridge.com/pb6v05u99a?key=3d0a5369b65a582f0403d963cec3ebfa" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-9568" src="https://www.tonyknowles.com/wp-content/uploads/2020/11/button_click-here.jpg" alt="" width="251" height="45"></a></center>

<p>It is easy to install, the lightweight editor that can be installed on different operating systems such as Windows, Linux, and Mac. This editor is that it allows users to develop Web applications in PHP and the Codeigniter Framework quickly. It is very convenient, users or developers can review a list of currently running threads and switch between them using just a few clicks.</p>
<p>CodeLite IDE is free to use and offers a large number of functions that increase the productivity of workers. It is free so you have nothing to lose, many other products like CodeLite are very expensive. I would recommend CodeLite for a web development person or company project, whose main development language is C, C++, or its derivatives such as JavaScript or PHP and its frameworks.</p>
<p><img loading="lazy" class="aligncenter" src="https://1.bp.blogspot.com/-4X5V74rAI9A/XYw3MA_IURI/AAAAAAAADYs/hE6dV9h1YZ0vNFggoNltkREVFY-Hv3MIQCLcBGAsYHQ/s1600/CodeLite%2BScreenshots%2B1.jpg" width="640" height="360" /></p>
<p><img loading="lazy" class="aligncenter" src="https://1.bp.blogspot.com/-kF_IO4VPSKg/XYw3MYXNfXI/AAAAAAAADYw/hssi-S5l9psJuIvh_8szStvBbHt4RerYQCLcBGAsYHQ/s1600/CodeLite%2BScreenshots%2B2.jpg" width="640" height="360" /></p>
<h3>Features of CodeLite for PC</h3>
<ul>
<li>Code Completion</li>
<li>LLDB support</li>
<li>Compilers</li>
<li>GDB Support</li>
<li>XDebug support</li>
<li>Refactoring</li>
<li>Built-in SFTP</li>
<li>Source Control Plugins</li>
<li>RAD Tool for wxWidgets: UX crafter</li>
<li>Code Navigation</li>
<li>Project and workspace management</li>
<li>Develop and debug Node.js based applications</li>
</ul>
<h3>System Requirements</h3>
<ul>
<li>Processor: Intel or AMD Dual Core Processor 3 Gh z</li>
<li>RAM: 1 Gb RAM</li>
<li>Hard Disk: 1 Gb Hard Disk Space</li>
<li>Video Graphics: Intel GMA Graphics or AMD equivalent</li>
</ul>
<p><a href="https://downloads.codelite.org/downloads.php?windows_weekly" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignnone size-full wp-image-9566" src="https://www.tonyknowles.com/wp-content/uploads/2019/08/32-bit-download.jpg" alt="" width="179" height="36" /></a></p>
<p><a href="https://downloads.codelite.org/downloads.php?windows_weekly_64" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignnone size-full wp-image-9567" src="https://www.tonyknowles.com/wp-content/uploads/2019/08/64-bit-download.jpg" alt="" width="178" height="36" /></a></p>
<p>All programs and games not hosted on our site. If you own the copyrights is listed on our website and you want to remove it, please contact us. CodeLite is licensed as freeware or free, for Windows 32 bit and 64 bit operating system without restriction.</p>
<!--Ad Injection:bottom--><center><a href="https://flickerbridge.com/pb6v05u99a?key=3d0a5369b65a582f0403d963cec3ebfa" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-9568" src="https://www.tonyknowles.com/wp-content/uploads/2020/11/button-download.jpg" alt="" width="251" height="45"></a></center>
<!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class="relpost-thumb-container"><h3>More Software</h3><div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a class="relpost-block-single" href="https://www.tonyknowles.com/virtualbox-extension-pack/"><div style="width: 120px; height: 155px;"><div class="relpost-block-single-image" alt="VirtualBox Extension Pack"  style="background: transparent url(https://www.tonyknowles.com/wp-content/uploads/2020/07/VirtualBox-Extension-Pack-120x80.jpg) no-repeat scroll 0% 0%; width: 120px; height: 80px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">VirtualBox Extension Pack</div></div></a><a class="relpost-block-single" href="https://www.tonyknowles.com/defraggler/"><div style="width: 120px; height: 155px;"><div class="relpost-block-single-image" alt="Defraggler"  style="background: transparent url(https://www.tonyknowles.com/wp-content/uploads/2019/10/Defraggler-120x80.jpg) no-repeat scroll 0% 0%; width: 120px; height: 80px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Defraggler</div></div></a><a class="relpost-block-single" href="https://www.tonyknowles.com/cpu-z/"><div style="width: 120px; height: 155px;"><div class="relpost-block-single-image" alt="CPU-Z"  style="background: transparent url(https://www.tonyknowles.com/wp-content/uploads/2020/02/CPU-Z-120x80.jpg) no-repeat scroll 0% 0%; width: 120px; height: 80px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">CPU-Z</div></div></a><a class="relpost-block-single" href="https://www.tonyknowles.com/qgis/"><div style="width: 120px; height: 155px;"><div class="relpost-block-single-image" alt="QGIS"  style="background: transparent url(https://www.tonyknowles.com/wp-content/uploads/2019/11/QGIS-120x80.jpg) no-repeat scroll 0% 0%; width: 120px; height: 80px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">QGIS</div></div></a><a class="relpost-block-single" href="https://www.tonyknowles.com/esenthel-engine/"><div style="width: 120px; height: 155px;"><div class="relpost-block-single-image" alt="Esenthel Engine"  style="background: transparent url(https://www.tonyknowles.com/wp-content/uploads/2019/08/Esenthel-Engine-120x80.jpg) no-repeat scroll 0% 0%; width: 120px; height: 80px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">Esenthel Engine</div></div></a><a class="relpost-block-single" href="https://www.tonyknowles.com/libreoffice/"><div style="width: 120px; height: 155px;"><div class="relpost-block-single-image" alt="LibreOffice"  style="background: transparent url(https://www.tonyknowles.com/wp-content/uploads/2019/04/LibreOffice-120x80.png) no-repeat scroll 0% 0%; width: 120px; height: 80px;"></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 12px;  color: #333333;">LibreOffice</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper -->
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

						
	</footer><!-- .entry-footer -->

</article>

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/codelite/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.tonyknowles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7860' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="search-8" class="widget widget_search clearfix"><div class="widget-header"><h3 class="widget-title">Search</h3></div>
<form role="search" method="get" class="search-form" action="https://www.tonyknowles.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside><aside id="text-3" class="widget widget_text clearfix"><div class="widget-header"><h3 class="widget-title">Facebook Pages</h3></div>			<div class="textwidget"><p><a href="https://www.facebook.com/Free-Software-Download-983957805132725" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-full wp-image-10330" src="https://www.tonyknowles.com/wp-content/uploads/2019/08/Facebook-Icon.jpg" alt="" width="39" height="42" /></a></p>
</div>
		</aside><aside id="categories-3" class="widget widget_categories clearfix"><div class="widget-header"><h3 class="widget-title">Categories</h3></div>
			<ul>
					<li class="cat-item cat-item-10"><a href="https://www.tonyknowles.com/category/android/">Android</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://www.tonyknowles.com/category/animation-modeling/">Animation &amp; Modeling</a>
</li>
	<li class="cat-item cat-item-33"><a href="https://www.tonyknowles.com/category/audio-editors/">Audio Editors</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.tonyknowles.com/category/audio-players/">Audio Players</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://www.tonyknowles.com/category/browsers/">Browsers</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.tonyknowles.com/category/design-graphics/">Design &amp; Graphics</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://www.tonyknowles.com/category/developer-tools/">Developer Tools</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.tonyknowles.com/category/download-manager/">Download Manager</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.tonyknowles.com/category/drivers/">Drivers</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.tonyknowles.com/category/emulator/">Emulator</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.tonyknowles.com/category/file-sharing/">File Sharing</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.tonyknowles.com/category/games/">Games</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.tonyknowles.com/category/how-to/">How To</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://www.tonyknowles.com/category/image-editors/">Image Editors</a>
</li>
	<li class="cat-item cat-item-34"><a href="https://www.tonyknowles.com/category/image-viewers/">Image Viewers</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://www.tonyknowles.com/category/instant-messaging/">Instant Messaging</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.tonyknowles.com/category/multimedia/">Multimedia</a>
</li>
	<li class="cat-item cat-item-36"><a href="https://www.tonyknowles.com/category/networking/">Networking</a>
</li>
	<li class="cat-item cat-item-40"><a href="https://www.tonyknowles.com/category/office/">Office</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.tonyknowles.com/category/operating-system/">Operating System</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://www.tonyknowles.com/category/proxy/">Proxy</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://www.tonyknowles.com/category/security/">Security</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.tonyknowles.com/category/system-utilities/">System Utilities</a>
</li>
	<li class="cat-item cat-item-19"><a href="https://www.tonyknowles.com/category/text-editors/">Text Editors</a>
</li>
	<li class="cat-item cat-item-31"><a href="https://www.tonyknowles.com/category/tools/">Tools</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.tonyknowles.com/category/video-editors/">Video Editors</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.tonyknowles.com/category/video-players/">Video Players</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://www.tonyknowles.com/category/video-recording/">Video Recording</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.tonyknowles.com/category/windows/">Windows</a>
</li>
			</ul>

			</aside><aside id="text-4" class="widget widget_text clearfix">			<div class="textwidget"><p><!-- Histats.com START (aync)--><br />
<script type="text/javascript">var _Hasync= _Hasync|| [];
_Hasync.push(['Histats.start', '1,4476096,4,0,0,0,00010000']);
_Hasync.push(['Histats.fasi', '1']);
_Hasync.push(['Histats.track_hits', '']);
(function() {
var hs = document.createElement('script'); hs.type = 'text/javascript'; hs.async = true;
hs.src = ('//s10.histats.com/js15_as.js');
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(hs);
})();</script><br />
<noscript><a href="/" target="_blank" rel="noopener"><img src="//sstatic1.histats.com/0.gif?4476096&#038;101" alt="free hit counter code" border="0"></a></noscript><br />
<!-- Histats.com END --></p>
</div>
		</aside>
	</section><!-- #secondary -->

	

	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			
			<div id="footer-text" class="site-info">
				
				<a href="https://www.tonyknowles.com/">www.tonyknowles.com</a> @ 2020 - <a href="https://www.tonyknowles.com/about/">About</a> | <a href="https://www.tonyknowles.com/contact/">Contact</a> | <a href="https://www.tonyknowles.com/copyright-holders/">Copyright Holders</a> | <a href="https://www.tonyknowles.com/disclaimer/">Disclaimer</a> | <a href="https://www.tonyknowles.com/privacy-policy/">Privacy Policy</a>
				
			</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->

<div id="aioseo-admin"></div><script type='text/javascript' id='poseidon-navigation-js-extra'>
/* <![CDATA[ */
var poseidonScreenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-expand\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/www.tonyknowles.com\/wp-content\/themes\/poseidon\/assets\/icons\/genericons-neue.svg#expand\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tonyknowles.com/wp-content/themes/poseidon/assets/js/navigation.min.js?ver=20200822' id='poseidon-navigation-js'></script>
<script type='text/javascript' src='https://www.tonyknowles.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.tonyknowles.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

<script src="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.js" data-cfasync="false"></script>
<script>
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#237afc"
    },
    "button": {
      "background": "#fff",
      "text": "#237afc"
    }
  },
  "theme": "classic",
  "content": {
    "href": "https://www.tonyknowles.com/privacy-policy/"
  }
});
</script>


</body>
</html>
